2021年7月12日

ARES Standard 2018/2019/2020/2022
ARES Commander 2018/2019/2020/2022

JToolsをインストールしようとすると、『バージョンを確認してください。』というメッセージが表示されてインストールできません。どのようにすればインストールできるでしょうか。

このメッセージが現れたのは、既にインストールされているARESとインストールしようとしたJToolsのbuildバージョンが違う為です。

次の手順で正しいバージョンのJToolsをインストールしてください。

01. インストールされたARESのバージョンを確認します。

ARES のバージョンの確認方法( https://support.graebert.jp/ja/articles/2907416

※ 製品名(ARES Commander 又は ARES Standard)もご確認ください。

02. 弊社ダウンロードサイト( https://www.graebert.jp/trial_dn )から同じ製品の同じbuild番号のJToolsのインストーラーをダウンロードします。

03. ダウンロードしたJToolsのインストーラーを起動し、インストールします。

回答が見つかりましたか?